so i've had the black magpie version of the z-dsp in my rack for a while. today i accidentally deleted it from my rack, and when i went to add it back, it is no where to be found. i reset my filters, and tried searching under both "z-dsp" and "magpie", and neither brings it up in the search results... also i noticed while searchnig for magpie, many of the magpie versions appear to not come up in search results anymore. how can i have something in my rack that seemingly doesn't exist anymore when searching?

I have a similar issue to this. I submitted Magpie "micro" faceplates for a few of my modules. uGrids, uTides, Twists, Shades and Plancks. Granted they don't have knobs and information, I simply wanted to see the footprint and layout of them in my rack. Now I do not see them when I search.

However, I changed the manufacturer to Other/Unknown and they all appear. Perhaps the new default search omits other/unknown modules to avoid clutter?

Hopefully this helps you.

enabling Other/Unknown worked for me, thanks!