This is my very first post, thanks everyone in advance.
I recently bought a basic system 500 setup, it's comprised by 512, 521, 530, 540 and 572.
I am encourring two issues which i hope someone could give his/her advice one.

  1. I can't get any sound out of it if the VCA Initial knob is not turned on. If i increse the initial level, everthing is fine but i can't get any sound from external source if the initial parameter is set to zero. I've tried with an arturia keystep and a korg sq64. The connection i use are:
    Arturia/Korg Pitch into the 512 VCO Key
    Arturia/Korg Gate into the 530 Ext
    If i increse the initial VCA level and play on the arturia, i can hear the different notes but if i put the initial VCA to 0, no sounds come out. Any ideas? Looks like the gate does not work.

  2. I noticed that the sound the two Oscillator (512) is not the same. If i use the same parameter on the first section and second section, the sound i can hear is very different, with the second part being much more calm and lower then the frist. I am wondering if this is by design and hence exepceted or if the module is somehow broken.

Thanks in advance for the help,

Hi Matteo. You should be using the gate from your sequencer/keyboard to trigger an envelope on the 540. That envelope should open the VCA based upon its settings. Try that out.

Thanks farkas. Apologies. My previous post was inaccurare. This is indeed what i am doing. Gate from sequencer/keyboad into the 540 ext. (Top left corner).
I am really wondering why it's not woking.

The Roland 100M dual VCA works a bit like the ARP 2600 VCA: you have to raise the initial level slightly before it'll be reactive with the EG's output. But keep in mind that once you've got that slight "open-up" set, you'll need to really "thump" it with the EG's output into one of the VCA slider inputs. Also, try switching between LIN and EXP to see if things improve; linear response is what you'd normally use for CV and modulation signals, and the exponential response is tailored for audio use.

Hello Lugia,

Thanks for the help.

Unfortunatly, still not luck.

The only sound i can still hear is the oscillator when i turn up the vca initial level.
If the initial vca level is turned off (or turned up until i can hear the oscillator) i can't get any sounds of it it via external sources.

Is there something broken?

Any ideas?
Thanks a lot in advance,

To add a bit of info,

Looks like the cv into the vco works fine as i can hear the different notes if i play the scale on the keyboard.

Looks like the issue is with the gate not triggering not opening the VCA.

I am starting to think the 540 is somehow broken.
Any idea on out to debug further?


Ok, it's working now. After playing a bit with the manual trigger. Weird.

Thanks a lot for your help