Hello,

The Sinfonium appears not to be working properly. I followed the manual to a tee and no luck. I'm experienced user and have done all the typical trouble shooting.
1. checked power
2. double checked instructions
3. all my other modules are performing correctly, tuning v/oct, my other quantizers are working, my sequencer is performing as usual, envelopes, lfo etc.
4. The root knob doesn't do anything and the module doesn't respond to incoming lfo, tried different lfos , different frequency ranges but nothing changes
5. I check with my tuner and the sinfonium outputs do not pass any signal
6. the screen appears to work although I cannot navigate to all the different keys for instance it says to go to key of c and the knob range stops at d at the bottom left.

Help!


have you tried taking everything else out of the case - except minimal modules you need to test the sinfonion with?

just to double check - when you 'checked' the power - you checked that the power cable was correctly made as well as inserted correctly at both ends

what case/power is it?

what else have you in the case? - post link to public rack url


Thank you for the help!

I just tried taking out all my modules except my vcos and lfos and output module, checked the ribbon cable, and still same. Would seem I received a lemon.


could be - maybe it's time to contact ACL support see what they have to say!


Yeah sent them an e-mail in the meantime I've initiated an exchange for a new unit. Thanks again for the help!



Say, how are you liking your LZX chromagnon? (assuming you have it already, I seen it in your rack!)


chromagnons still haven't shipped - that's just a place holder - sometime this summer would be nice