I havent reached out to them yet, tried here first just in case it was an easy fix or a known issue

Well, the issue is that sending the same output to v/oct on the mother works to play notes. Doesnt matter if Im sending a sequence or playing notes with the pads(which can be used as a rudimentary keyboard). I’ve tried all the octaves.

Hey everyone

I started in modular with a Moog Mother32, then recently got a Beatstep Pro to run longer sequences and also run my volca sample. All of that setup fairly easily and runs well, the cv out of the BSP sequences the M32 just fine.

So I decided to venture into modules, got a niftycase and an Afterlater nano rings. This is where it gets a bit odd. The same CV out that works perfectly on the M32 does not seem to work at all for the Nrings. After messing around a bit, I found I could get the ring to play notes if I use the KB out from M32, but the CV out from BSP into the v/oct gives me the same note on from multiple pads at best, and then a few times it would cause the rings to hold a tone that sounded a bit like a phone dial tone, def not the normal sound of the module. Once this happened the module didn’t respond to anything else.

Does this sound like a power source issue? Is the module damaged? When I first got it, I accidentally patched VCA out of the mother into the v/oct and played a sequence for maybe 10 seconds before I realized my error. Could I have damaged it?

Sorry for all the noob questions its just clear something is off here. I’ve done my beat to verify its not a wayward patch cable, and the beatstep pro still runs the mother32 perfectly.

Any insight would be great, thanks.