unfortunately I can't tell now because when I zoom in it now shows me the correct rack to begin with. some strange anomaly with that particular older configuration perhaps?

thanks again.

hey I just duplicated the end of sept rack and now I'm able to get a screenshot of that. weird.. perhaps there was something stuck in relation to the cache for the original one. no idea.. anyway, at least I know what to do if I hit this little bump again. thanks for your help.

no the others are same size just earlier configurations. didn't realize I set them to private. can un-privite if it would help.

just tried the command center. weirdly when I go there I see the end of sept 16 rack but when I zoom in it shows me an older rack. the update screenshot preview (loupe icon?) button on this page doesn't seem to provide a screenshot. it refreshes the page and shows me the correct rack in small format. when I press the "+" icon to zoom in it changes back to an older rack.

thanks again. I tried what you said and on a different browser on a different computer too with the same results. I wonder if it's something to do with my naming scheme perhaps? I dunno.. does the screenshot default to a particular order of saved racks perhaps? I'm convinced it's me and not you. : )

hey thanks for helping out.

I just press the screenshot button under the view menu.

tried what you recommended but unfortunately no joy. still screenshots a different/older rack configuration to the one I have up.


I know I'm missing something obvious but can someone tell me why when I go to take a snapshot of my rack it will only snapshot a different rack I made before and not the one I'm working on?

your help would be much appreciated.